(Msg. 1) Posted: Mon Apr 10, 2006 4:47 pm
Post subject: OE6 - Problem Sending from within InBox Archived from groups: microsoft>public>windows>inetexplorer>ie6_outlookexpress, others (more info?)
Greetings OE fans! Another Monday! Yippeeee!!!!
I started having this problem all of a sudden. Don't remember changing
anything....
If I am in my INBOX folder and either respond to an email or write a new
one, then try to send, I get the following error. Repeated trials get the
same error.
"An unknown error has occurred. Protocol: SMTP, Port: 0, Secure(SSL): No,
Error Number: 0x800C0131"
Then, if I move to the OUTBOX and hit SEND, they fire off right away.
(Msg. 2) Posted: Mon Apr 10, 2006 4:47 pm
Post subject: Re: OE6 - Problem Sending from within InBox [Login to view extended thread Info.] Archived from groups: per prev. post (more info?)
If compacting does not resolve the problem, read the consequences, and
follow the directions below.
0x800c0131: Damaged or missing folders.dbx file
Symptoms
You are unable to send email, and you receive the following message:
Unknown error has occurred. Protocol: SMTP Port: 0 Secure: No [SSL] Error:
0x800c0131
Cause
This behavior can occur if the Folders.dbx file is missing, damaged, or
using the read-only attribute.
Resolution
Rename the Folders.dbx file:
1. Click Start, point to Find, and then click Files or Folders.
2. In the Named box, type folders.dbx.
3. In the Look In box, click your primary hard disk (usually drive C), and
then click Find Now.
4. Right-click the Folders.dbx file, and then click Rename.
5. Type folders.old, and then click OK.
6. Start Outlook Express. This creates a new Folders.dbx file automatically.
"Fred" <testing.RemoveThis@testing1212mouse.com> wrote in message
news:9_v_f.5420$Q92.4627@trnddc04...
> Greetings OE fans! Another Monday! Yippeeee!!!!
>
> I started having this problem all of a sudden. Don't remember changing
> anything....
>
> If I am in my INBOX folder and either respond to an email or write a new
> one, then try to send, I get the following error. Repeated trials get the
> same error.
>
> "An unknown error has occurred. Protocol: SMTP, Port: 0, Secure(SSL): No,
> Error Number: 0x800C0131"
>
> Then, if I move to the OUTBOX and hit SEND, they fire off right away.
>
> Any ideas on what might be causing the problem?
>
> Thanks in advance!!
>
> Fred
>
>
(Msg. 3) Posted: Mon Apr 10, 2006 10:30 pm
Post subject: Re: OE6 - Problem Sending from within InBox [Login to view extended thread Info.] Archived from groups: per prev. post (more info?)
Compacting worked, Bruce! Thanks a lot.
"Bruce Hagen" <Nospam DeleteThis @mymail.invalid> wrote in message
news:eAO65WMXGHA.5076@TK2MSFTNGP04.phx.gbl...
> See this first:
> http://insideoe.tomsterdam.com/problems/errors.htm#foldersdbx >
> If compacting does not resolve the problem, read the consequences, and
> follow the directions below.
>
(Msg. 4) Posted: Mon Apr 10, 2006 10:30 pm
Post subject: Re: OE6 - Problem Sending from within InBox [Login to view extended thread Info.] Archived from groups: per prev. post (more info?)
You're welcome. Thanks for posting back.
--
Bruce Hagen
MS MVP - Outlook Express
~IB-CA~
"Fred" <testing.DeleteThis@testing1212mouse.com> wrote in message
news:f0B_f.9244$Fp4.8080@trnddc01...
> Compacting worked, Bruce! Thanks a lot.
>
> "Bruce Hagen" <Nospam.DeleteThis@mymail.invalid> wrote in message
> news:eAO65WMXGHA.5076@TK2MSFTNGP04.phx.gbl...
>> See this first:
>> http://insideoe.tomsterdam.com/problems/errors.htm#foldersdbx >>
>> If compacting does not resolve the problem, read the consequences, and
>> follow the directions below.
>>
>
>
(Msg. 5) Posted: Wed Apr 12, 2006 8:58 pm
Post subject: Re: OE6 - Problem Sending from within InBox [Login to view extended thread Info.] Archived from groups: per prev. post (more info?)
And now....as a token of my appreciation.... a follow-up question..... :OD
All are compacted, and worked fine for a couple of days. Now, when I go to
open one of the folders that I send most of my incoming mail to, I cain't
open it. I'm guessing that it's at capacity. I can compress all the
folders, and then access it, but only a couple of times.
I can't delete the emails in it, so I'm thinking that I should move it to
another drive. How do I do that?
Fred
"Bruce Hagen" <Nospam.DeleteThis@mymail.invalid> wrote in message
news:%23URww8OXGHA.1196@TK2MSFTNGP03.phx.gbl...
> You're welcome. Thanks for posting back.
> --
> Bruce Hagen
> MS MVP - Outlook Express
> ~IB-CA~
>
> "Fred" <testing.DeleteThis@testing1212mouse.com> wrote in message
> news:f0B_f.9244$Fp4.8080@trnddc01...
> > Compacting worked, Bruce! Thanks a lot.
> >
> > "Bruce Hagen" <Nospam.DeleteThis@mymail.invalid> wrote in message
> > news:eAO65WMXGHA.5076@TK2MSFTNGP04.phx.gbl...
> >> See this first:
> >> http://insideoe.tomsterdam.com/problems/errors.htm#foldersdbx > >>
> >> If compacting does not resolve the problem, read the consequences, and
> >> follow the directions below.
> >>
> >
> >
>
(Msg. 6) Posted: Wed Apr 12, 2006 8:58 pm
Post subject: Re: OE6 - Problem Sending from within InBox [Login to view extended thread Info.] Archived from groups: per prev. post (more info?)
Moving to another drive isn't the current problem. Can you create a new
folder(s) and move messages to them? Split them up and don't exceed 100MB
for each folder.
Do not archive mail in default OE folders and empty Deleted Items folder
regularly. Keep user created folders under 100MB, and Default folders as
empty as is feasible.
When you have it sorted out, what many people do is to create a new identity
for the sole purpose of archiving. Unless your current drive is almost to
its capacity, moving to another drive won't accomplish much.
The most important thing you can do is to back up OE regularly.
"Fred" <testing RemoveThis @testing1212mouse.com> wrote in message
news:LRd%f.4846$XI6.1911@trnddc05...
> And now....as a token of my appreciation.... a follow-up question.....
> :OD
>
> All are compacted, and worked fine for a couple of days. Now, when I go
> to
> open one of the folders that I send most of my incoming mail to, I cain't
> open it. I'm guessing that it's at capacity. I can compress all the
> folders, and then access it, but only a couple of times.
>
> I can't delete the emails in it, so I'm thinking that I should move it to
> another drive. How do I do that?
>
> Fred
>
>
>
> "Bruce Hagen" <Nospam RemoveThis @mymail.invalid> wrote in message
> news:%23URww8OXGHA.1196@TK2MSFTNGP03.phx.gbl...
>> You're welcome. Thanks for posting back.
>> --
>> Bruce Hagen
>> MS MVP - Outlook Express
>> ~IB-CA~
>>
>> "Fred" <testing RemoveThis @testing1212mouse.com> wrote in message
>> news:f0B_f.9244$Fp4.8080@trnddc01...
>> > Compacting worked, Bruce! Thanks a lot.
>> >
>> > "Bruce Hagen" <Nospam RemoveThis @mymail.invalid> wrote in message
>> > news:eAO65WMXGHA.5076@TK2MSFTNGP04.phx.gbl...
>> >> See this first:
>> >> http://insideoe.tomsterdam.com/problems/errors.htm#foldersdbx >> >>
>> >> If compacting does not resolve the problem, read the consequences, and
>> >> follow the directions below.
>> >>
>> >
>> >
>>
>
>
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